projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
062d3c1
)
modules: remove obsolete comment (#12514)
author
Florian Fainelli
<florian@openwrt.org>
Sun, 25 Nov 2012 11:41:07 +0000
(11:41 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sun, 25 Nov 2012 11:41:07 +0000
(11:41 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 34327
package/kernel/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/crypto.mk
b/package/kernel/modules/crypto.mk
index c1c8a989875c9e918734bcc743c84fff12a7616a..36e47ea735a16809e9ba80b8ce04926d094972a1 100644
(file)
--- a/
package/kernel/modules/crypto.mk
+++ b/
package/kernel/modules/crypto.mk
@@
-18,8
+18,6
@@
crypto_confvar=CONFIG_CRYPTO_$(word 1,$(subst =,$(space),$(1)))
crypto_file=$(if $(findstring y,$($(call crypto_confvar,$(1)))),,$(LINUX_DIR)/crypto/$(word 2,$(subst =,$(space),$(1))).ko)
crypto_name=$(if $(findstring y,$($(call crypto_confvar,$(1)))),,$(word 2,$(subst =,$(space),$(1))))
-# XXX: added CONFIG_CRYPTO_HMAC to KCONFIG so that CONFIG_CRYPTO_HASH is
-# always set, even if no hash modules are selected
define KernelPackage/crypto-core
SUBMENU:=$(CRYPTO_MENU)
TITLE:=Core CryptoAPI modules