projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5a38371
)
add a fix to use our own openssl header files (closes: #1602)
author
Nicolas Thill
<nico@openwrt.org>
Sun, 22 Apr 2007 17:28:29 +0000
(17:28 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sun, 22 Apr 2007 17:28:29 +0000
(17:28 +0000)
SVN-Revision: 7035
net/squid/patches/001-cross_compile.patch
patch
|
blob
|
history
diff --git
a/net/squid/patches/001-cross_compile.patch
b/net/squid/patches/001-cross_compile.patch
index fb09b36c6a304fa22161b603a7b52f599b65ec48..4318707f928880db4733bb438ef3939e2f9f58a3 100644
(file)
--- a/
net/squid/patches/001-cross_compile.patch
+++ b/
net/squid/patches/001-cross_compile.patch
@@
-557,7
+557,7
@@
diff -urN squid-2.5.STABLE13/src/Makefile.in squid-2.5.STABLE13.new/src/Makefile
cf_parser.h: cf.data cf_gen$(EXEEXT)
+ rm -f cf_gen
+ gcc -c ctype.c
-+ gcc -o cf_gen cf_gen.c -DNODEBUG=1 -I./ -I../ -I../include/ -L../lib -lmiscutil$(shell uname -m) -lm -lnsl -Wl,ctype.o
++ gcc -o cf_gen cf_gen.c -DNODEBUG=1 -I./ -I../ -I../include/
$(CPPFLAGS)
-L../lib -lmiscutil$(shell uname -m) -lm -lnsl -Wl,ctype.o
./cf_gen cf.data
cf_gen_defines.h: $(srcdir)/cf_gen_defines $(srcdir)/cf.data.pre