projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
cba58c9
)
fixes file perms of mountd uci file and init.d script, thx yann.lopez
author
John Crispin
<john@openwrt.org>
Tue, 27 Apr 2010 15:58:24 +0000
(15:58 +0000)
committer
John Crispin
<john@openwrt.org>
Tue, 27 Apr 2010 15:58:24 +0000
(15:58 +0000)
SVN-Revision: 21205
package/mountd/Makefile
patch
|
blob
|
history
diff --git
a/package/mountd/Makefile
b/package/mountd/Makefile
index 87ddef50f85fdd01bfcad15c6cca9c2860855d44..ded7d30d182f9988f29b55e376dbfdb5aa0d755f 100644
(file)
--- a/
package/mountd/Makefile
+++ b/
package/mountd/Makefile
@@
-35,8
+35,8
@@
endef
define Package/mountd/install
$(INSTALL_DIR) $(1)/sbin/ $(1)/etc/config/ $(1)/etc/init.d/
$(INSTALL_BIN) $(PKG_BUILD_DIR)/mountd $(1)/sbin/
- $(INSTALL_
BIN
) ./files/mountd.config $(1)/etc/config/mountd
- $(INSTALL_
DATA
) ./files/mountd.init $(1)/etc/init.d/mountd
+ $(INSTALL_
DATA
) ./files/mountd.config $(1)/etc/config/mountd
+ $(INSTALL_
BIN
) ./files/mountd.init $(1)/etc/init.d/mountd
endef
$(eval $(call BuildPackage,mountd))