projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
50ae631
)
kernel: make sound-soc-core depend on kmod-ac97
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 27 Sep 2013 21:12:04 +0000
(21:12 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 27 Sep 2013 21:12:04 +0000
(21:12 +0000)
it has a conditional #ifdef based dependency on it, which trips up on
some targets
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 38242
package/kernel/linux/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/sound.mk
b/package/kernel/linux/modules/sound.mk
index 0dae819b49133f7332e9fa77963b33152aa05b82..ff0cc080f25e708ccef5c3b1b50436ed3f323191 100644
(file)
--- a/
package/kernel/linux/modules/sound.mk
+++ b/
package/kernel/linux/modules/sound.mk
@@
-155,7
+155,7
@@
$(eval $(call KernelPackage,sound-cs5535audio))
define KernelPackage/sound-soc-core
TITLE:=SoC sound support
- DEPENDS:=+kmod-regmap
+ DEPENDS:=+kmod-regmap
+kmod-ac97
KCONFIG:= \
CONFIG_SND_SOC \
CONFIG_SND_SOC_DMAENGINE_PCM=y \