projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0bbd700
)
load crypto_blkcipher before cryptomgr.. *sigh*
author
Imre Kaloz
<kaloz@openwrt.org>
Thu, 11 Dec 2008 20:48:17 +0000
(20:48 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Thu, 11 Dec 2008 20:48:17 +0000
(20:48 +0000)
SVN-Revision: 13603
package/kernel/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/crypto.mk
b/package/kernel/modules/crypto.mk
index ebef3b875651e2a159c0b76eaa510e7cec424db3..26d0717b650ac29bd57f5810bb124bb6c52eb58b 100644
(file)
--- a/
package/kernel/modules/crypto.mk
+++ b/
package/kernel/modules/crypto.mk
@@
-58,9
+58,9
@@
define KernelPackage/crypto-core
AUTOLOAD:=$(call AutoLoad,01, \
crypto_algapi \
aead \
+ $(BLKCIPHER_PREFIX)blkcipher \
cryptomgr \
crypto_hash \
- $(BLKCIPHER_PREFIX)blkcipher \
cbc \
ecb \
deflate \