projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1a83d4d
)
u-boot.mk: add UBOOT_MAKE_FLAGS variable similar to MAKE_FLAGS
author
Felix Fietkau
<nbd@nbd.name>
Wed, 25 Jan 2017 06:28:57 +0000
(07:28 +0100)
committer
Felix Fietkau
<nbd@nbd.name>
Wed, 25 Jan 2017 06:48:43 +0000
(07:48 +0100)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
include/u-boot.mk
patch
|
blob
|
history
diff --git
a/include/u-boot.mk
b/include/u-boot.mk
index 4993eb6a060c70792ada7b63caee32666c1075fb..de629233525f0361ee1a16a0f8b8c5ddc87a6982 100644
(file)
--- a/
include/u-boot.mk
+++ b/
include/u-boot.mk
@@
-76,7
+76,8
@@
DTC=$(wildcard $(LINUX_DIR)/scripts/dtc/dtc)
define Build/Compile/U-Boot
+$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
CROSS_COMPILE=$(TARGET_CROSS) \
- $(if $(DTC),DTC="$(DTC)")
+ $(if $(DTC),DTC="$(DTC)") \
+ $(UBOOT_MAKE_FLAGS)
endef
define BuildPackage/U-Boot/Defaults