projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
bb572e0
)
e1000: add CONFIG_E1000_NAPI=y for older kernels
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 14 Nov 2009 02:55:48 +0000
(
02:55
+0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 14 Nov 2009 02:55:48 +0000
(
02:55
+0000)
SVN-Revision: 18416
package/kernel/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netdevices.mk
b/package/kernel/modules/netdevices.mk
index 4f1f3cbd2bf2bce44e57f74cef70f85e50fcbdc0..6871216ef3a848ee3e093256fe0d356417a58312 100644
(file)
--- a/
package/kernel/modules/netdevices.mk
+++ b/
package/kernel/modules/netdevices.mk
@@
-203,7
+203,8
@@
define KernelPackage/e1000
TITLE:=Intel(R) PRO/1000 PCI cards kernel support
DEPENDS:=@PCI_SUPPORT
KCONFIG:=CONFIG_E1000 \
- CONFIG_E1000_DISABLE_PACKET_SPLIT=n
+ CONFIG_E1000_DISABLE_PACKET_SPLIT=n \
+ CONFIG_E1000_NAPI=y
FILES:=$(LINUX_DIR)/drivers/net/e1000/e1000.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,50,e1000)
endef