projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
eff858e
)
ar71xx: remove squashfs-64k rootfs image from bin directory, the generic one is enough
author
Felix Fietkau
<nbd@nbd.name>
Tue, 29 Nov 2016 08:58:33 +0000
(09:58 +0100)
committer
Felix Fietkau
<nbd@nbd.name>
Tue, 29 Nov 2016 09:20:27 +0000
(10:20 +0100)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
target/linux/ar71xx/image/legacy.mk
patch
|
blob
|
history
diff --git
a/target/linux/ar71xx/image/legacy.mk
b/target/linux/ar71xx/image/legacy.mk
index 9d2b31f933f2e9b8fb52f7b23a1bf07ceb2d7abf..e0e7be1a88f8a5b26ce2a29e9e23827c1383ee96 100644
(file)
--- a/
target/linux/ar71xx/image/legacy.mk
+++ b/
target/linux/ar71xx/image/legacy.mk
@@
-1036,7
+1036,6
@@
define Image/Build/squashfs
cp $(KDIR)/root.squashfs $(KDIR)/root.squashfs-raw
cp $(KDIR)/root.squashfs $(KDIR)/root.squashfs-64k
$(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR)/root.squashfs-64k 64
- cp $(KDIR)/root.squashfs-64k $(BIN_DIR)/$(IMG_PREFIX)-root.squashfs-64k
$(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
endef