projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3e7b894
)
imx6: fix image boot ubifs compression option
author
Felix Fietkau
<nbd@nbd.name>
Mon, 9 Jan 2017 15:29:16 +0000
(16:29 +0100)
committer
Felix Fietkau
<nbd@nbd.name>
Mon, 9 Jan 2017 15:29:45 +0000
(16:29 +0100)
--force-compr was added by the xz compression patch, which is gone now.
Signed-off-by: Felix Fietkau <nbd@nbd.name>
target/linux/imx6/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/imx6/image/Makefile
b/target/linux/imx6/image/Makefile
index 3ff1d363d9845c4b04ef38ef42b594223cf2d719..2c170582506fd7af33c635794c82e768c49fd46b 100644
(file)
--- a/
target/linux/imx6/image/Makefile
+++ b/
target/linux/imx6/image/Makefile
@@
-34,7
+34,7
@@
define Build/boot-overlay
$@.boot/6x_bootscript-$(DEVICE_NAME)
$(STAGING_DIR_HOST)/bin/mkfs.ubifs \
- --space-fixup --
force-
compr=zlib --squash-uids \
+ --space-fixup --compr=zlib --squash-uids \
$(MKUBIFS_OPTS) -c 8124 \
-o $@.boot.ubifs -d $@.boot