projects
/
openwrt
/
staging
/
chunkeey.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
dec6a89
)
add missing kconfig symbol when SBP2 is enabled
author
Nicolas Thill
<nico@openwrt.org>
Tue, 11 Nov 2008 02:42:27 +0000
(
02:42
+0000)
committer
Nicolas Thill
<nico@openwrt.org>
Tue, 11 Nov 2008 02:42:27 +0000
(
02:42
+0000)
SVN-Revision: 13177
package/kernel/modules/firewire.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/firewire.mk
b/package/kernel/modules/firewire.mk
index 00486fb4ce09002ed34bf4a69ff2f863f616609d..8835dff8f899c7e96a39a0962c8e7abb65a50c58 100644
(file)
--- a/
package/kernel/modules/firewire.mk
+++ b/
package/kernel/modules/firewire.mk
@@
-48,7
+48,9
@@
$(eval $(call KernelPackage,ohci1394))
define KernelPackage/sbp2
$(call firewiredep,kmod-ohci1394)
TITLE:=Support for SBP-2 devices over FireWire
- KCONFIG:=CONFIG_IEEE1394_SBP2
+ KCONFIG:= \
+ CONFIG_IEEE1394_SBP2 \
+ CONFIG_IEEE1394_SBP2_PHYS_DMA=n
FILES:=$(LINUX_DIR)/drivers/ieee1394/sbp2.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,50,sbp2)
endef