projects
/
openwrt
/
staging
/
neocturne.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0dd7644
)
x86: rename the iso file to openwrt-x86-generic.iso
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 7 Oct 2012 23:05:39 +0000
(23:05 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 7 Oct 2012 23:05:39 +0000
(23:05 +0000)
SVN-Revision: 33641
target/linux/x86/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/x86/image/Makefile
b/target/linux/x86/image/Makefile
index 028612a12eacb9d1e4f8d7e5f0754d025c43edc6..3552748e60f1398f71816ca393fcc0153df033d6 100644
(file)
--- a/
target/linux/x86/image/Makefile
+++ b/
target/linux/x86/image/Makefile
@@
-219,8
+219,10
@@
define Image/Build
$(call Image/Build/grub2,$(1))
$(call Image/Build/vdi,$(1))
$(call Image/Build/vmdk,$(1))
- endif
$(CP) $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-rootfs-$(1).img
+ else
+ $(CP) $(KDIR)/root.iso $(BIN_DIR)/$(IMG_PREFIX).iso
+ endif
$(CP) $(KDIR)/bzImage $(BIN_DIR)/$(IMG_PREFIX)-vmlinuz
$(call Image/Build/gzip/$(1))
endef