projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c0934fb
)
ntripclient: pass our CFLAGS
author
Florian Fainelli
<florian@openwrt.org>
Sat, 8 Mar 2014 00:57:19 +0000
(
00:57
+0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sat, 8 Mar 2014 00:57:19 +0000
(
00:57
+0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
SVN-Revision: 39817
net/ntripclient/Makefile
patch
|
blob
|
history
diff --git
a/net/ntripclient/Makefile
b/net/ntripclient/Makefile
index baf5177fe55f8fea2fca3b5ed421b1e94a12d52c..d36e8a67b9eaa11c3f8ff878c59277cb6c8a356f 100644
(file)
--- a/
net/ntripclient/Makefile
+++ b/
net/ntripclient/Makefile
@@
-9,7
+9,7
@@
include $(TOPDIR)/rules.mk
PKG_NAME:=ntripclient
PKG_VERSION:=1.5.0
-PKG_RELEASE:=
1
+PKG_RELEASE:=
2
PKG_SOURCE:=$(PKG_NAME).zip
PKG_SOURCE_URL:=http://igs.bkg.bund.de/root_ftp/NTRIP/software/
@@
-36,6
+36,9
@@
define Build/Prepare
unzip $(DL_DIR)/$(PKG_SOURCE) -d $(PKG_BUILD_DIR)
endef
+MAKE_FLAGS += \
+ OPTS="$(TARGET_CFLAGS)"
+
define Package/ntripclient/install
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/ntripclient $(1)/usr/bin/