projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a69560a
)
argp-standalone: should be compile with fpic
author
Florian Fainelli
<florian@openwrt.org>
Thu, 7 Jul 2011 08:07:24 +0000
(08:07 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 7 Jul 2011 08:07:24 +0000
(08:07 +0000)
SVN-Revision: 27505
libs/argp-standalone/Makefile
patch
|
blob
|
history
diff --git
a/libs/argp-standalone/Makefile
b/libs/argp-standalone/Makefile
index f01739357352082eb91b587e5918c74708e1d90c..02e100d1a020258b4ba7dcd462f1857e3a4b5999 100644
(file)
--- a/
libs/argp-standalone/Makefile
+++ b/
libs/argp-standalone/Makefile
@@
-21,11
+21,9
@@
define Package/argp-standalone/description
GNU libc hierarchial argument parsing library broken out from glibc.
endef
-#MAKE_FLAGS += \
-# OPTIM="$(TARGET_CFLAGS)" \
-# CFLAGS="$(TARGET_CFLAGS)" \
-# DESTDIR="$(PKG_INSTALL_DIR)" \
-# all install
+MAKE_FLAGS += \
+ CFLAGS="$(TARGET_CFLAGS) $(FPIC)"
+
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include