projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1964753
)
pad squashfs image
author
Florian Fainelli
<florian@openwrt.org>
Mon, 3 Sep 2012 20:25:46 +0000
(20:25 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Mon, 3 Sep 2012 20:25:46 +0000
(20:25 +0000)
SVN-Revision: 33314
target/linux/mcs814x/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/mcs814x/image/Makefile
b/target/linux/mcs814x/image/Makefile
index 5545e042e642abfb97d78f280cc6ca4ff9b10020..7386db0766d0c5899eb7a8944a1b1a3ae258ce38 100644
(file)
--- a/
target/linux/mcs814x/image/Makefile
+++ b/
target/linux/mcs814x/image/Makefile
@@
-45,6
+45,10
@@
define Image/BuildKernel
$(call Image/Build/Initramfs)
endef
+define Image/Build/squashfs
+ $(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR)/root.squashfs 128
+endef
+
define Image/Build
$(call Image/Build/$(1))
dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync