projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c86a98e
)
compat-wireless: only copy existing Kconfig files
author
Luis R. Rodriguez
<lrodriguez@atheros.com>
Tue, 25 May 2010 22:45:47 +0000
(15:45 -0700)
committer
Luis R. Rodriguez
<lrodriguez@atheros.com>
Tue, 25 May 2010 22:45:47 +0000
(15:45 -0700)
If no Kconfig file exist don't try to copy it to avoid
the warning.
Signed-off-by: Luis R. Rodriguez <lrodriguez@atheros.com>
scripts/admin-update.sh
patch
|
blob
|
history
diff --git
a/scripts/admin-update.sh
b/scripts/admin-update.sh
index 8ff64cd32ddbfcbeab51c03e38b3321d521b6ff8..d93c5b0e4a361f597530f9d5a8b4a083cba93300 100755
(executable)
--- a/
scripts/admin-update.sh
+++ b/
scripts/admin-update.sh
@@
-296,7
+296,9
@@
for i in $DRIVERS; do
echo "Copying $GIT_TREE/$i/*.[ch]"
cp $GIT_TREE/$i/*.[ch] $i/
cp $GIT_TREE/$i/Makefile $i/
- cp $GIT_TREE/$i/Kconfig $i/
+ if [ -f $GIT_TREE/$i/Kconfig ]; then
+ cp $GIT_TREE/$i/Kconfig $i/
+ fi
rm -f $i/*.mod.c
done