projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
56becac
)
python: fix compile error
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 19 Aug 2010 15:57:48 +0000
(15:57 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 19 Aug 2010 15:57:48 +0000
(15:57 +0000)
SVN-Revision: 22730
lang/python/files/python-package.mk
patch
|
blob
|
history
diff --git
a/lang/python/files/python-package.mk
b/lang/python/files/python-package.mk
index efc2df8ecd1d6e35b64cae7f6a8227316480a982..f1bbf010ff203151736f7843b784ef96ff1b5f1a 100644
(file)
--- a/
lang/python/files/python-package.mk
+++ b/
lang/python/files/python-package.mk
@@
-20,7
+20,7
@@
define PyPackage
$(call shexport,PyPackage/$(1)/filespec)
define Package/$(1)/install
- @getvar $$(call shvar,PyPackage/$(1)/filespec) | ( \
+ @
$(SH_FUNC)
getvar $$(call shvar,PyPackage/$(1)/filespec) | ( \
IFS='|'; \
while read fop fspec fperm; do \
if [ "$$$$$$$$fop" = "+" ]; then \