projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6fd0f35
)
base-files: check for libpthread_so.a instead of libc_so.a (some gcc/libc combination...
author
Nicolas Thill
<nico@openwrt.org>
Fri, 18 Dec 2009 10:32:38 +0000
(10:32 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Fri, 18 Dec 2009 10:32:38 +0000
(10:32 +0000)
SVN-Revision: 18810
package/base-files/Makefile
patch
|
blob
|
history
diff --git
a/package/base-files/Makefile
b/package/base-files/Makefile
index 5957f1406b5203840922a7efc86d1b3686ca365c..67837120b67f7023dc48fac71694690f86377793 100644
(file)
--- a/
package/base-files/Makefile
+++ b/
package/base-files/Makefile
@@
-434,7
+434,7
@@
ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
endef
define Package/libpthread/install_lib
- $(if $(wildcard $(TOOLCHAIN_DIR)/usr/lib/lib
c
_so.a),$(CP) $(TOOLCHAIN_DIR)/usr/lib/libpthread_so.a $(1)/lib/libpthread_pic.a)
+ $(if $(wildcard $(TOOLCHAIN_DIR)/usr/lib/lib
pthread
_so.a),$(CP) $(TOOLCHAIN_DIR)/usr/lib/libpthread_so.a $(1)/lib/libpthread_pic.a)
endef
define Package/librt/install