projects
/
openwrt
/
staging
/
stintel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7d7323b
)
ncurses: install lib on host build
author
Andy Walsh
<andy.walsh44+github@gmail.com>
Thu, 26 Jul 2018 08:34:33 +0000
(10:34 +0200)
committer
John Crispin
<john@phrozen.org>
Mon, 30 Jul 2018 08:43:37 +0000
(10:43 +0200)
Signed-off-by: Andy Walsh <andy.walsh44+github@gmail.com>
package/libs/ncurses/Makefile
patch
|
blob
|
history
diff --git
a/package/libs/ncurses/Makefile
b/package/libs/ncurses/Makefile
index 95f05fa7115f6cf5b242a0bf2b6f94de0f671bc0..94c968816fdfb866df13ecb12be541af0a981a0f 100644
(file)
--- a/
package/libs/ncurses/Makefile
+++ b/
package/libs/ncurses/Makefile
@@
-164,6
+164,8
@@
endef
define Host/Install
$(INSTALL_BIN) $(HOST_BUILD_DIR)/progs/tic $(STAGING_DIR_HOST)/bin/tic
+ $(INSTALL_DIR) $(STAGING_DIR_HOSTPKG)/lib/
+ $(INSTALL_DATA) $(HOST_BUILD_DIR)/lib/libncurses.a $(STAGING_DIR_HOSTPKG)/lib/
endef
$(eval $(call HostBuild))