projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
12f3665
)
fixes libertas firmware install path
author
John Crispin
<john@openwrt.org>
Wed, 2 Jan 2013 10:08:54 +0000
(10:08 +0000)
committer
John Crispin
<john@openwrt.org>
Wed, 2 Jan 2013 10:08:54 +0000
(10:08 +0000)
fixes #12712
SVN-Revision: 34961
package/mac80211/Makefile
patch
|
blob
|
history
diff --git
a/package/mac80211/Makefile
b/package/mac80211/Makefile
index df3d798a02c28142e1e9eb58ee74f380def4eeef..12aea13ef0d20b583549ce818f535204963bffaa 100644
(file)
--- a/
package/mac80211/Makefile
+++ b/
package/mac80211/Makefile
@@
-1430,11
+1430,11
@@
define Build/InstallDev
endef
define KernelPackage/libertas-usb/install
- $(INSTALL_DIR) $(1)/lib/firmware
+ $(INSTALL_DIR) $(1)/lib/firmware
/libertas
$(INSTALL_DATA) \
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/libertas/usb8388_v9.bin \
$(PKG_BUILD_DIR)/$(PKG_LINUX_FIRMWARE_SUBDIR)/libertas/usb8682.bin \
- $(1)/lib/firmware/
+ $(1)/lib/firmware/
libertas/
endef
define KernelPackage/libertas-sd/install