projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f1fa1c9
)
nghttp2: deduplicate files in staging_dir
author
Eneas U de Queiroz
<cote2004-github@yahoo.com>
Sat, 22 Jun 2019 08:17:21 +0000
(10:17 +0200)
committer
Jo-Philipp Wich
<jo@mein.io>
Wed, 4 Sep 2019 11:18:46 +0000
(13:18 +0200)
'
38b22b1e
: deduplicate files in libnghttp2' missed duplicates in
staging_dir by Build/InstallDev.
Signed-off-by: Eneas U de Queiroz <cote2004-github@yahoo.com>
(cherry picked from commit
ee1a78331462d0c2394c0e6805e4d12fbfa4882d
)
package/libs/nghttp2/Makefile
patch
|
blob
|
history
diff --git
a/package/libs/nghttp2/Makefile
b/package/libs/nghttp2/Makefile
index b96ebd8acb76a2fc2036babe616b40468e75aee4..2f0b4bcabc5074d429cca16c052151983860a0d8 100644
(file)
--- a/
package/libs/nghttp2/Makefile
+++ b/
package/libs/nghttp2/Makefile
@@
-35,7
+35,7
@@
define Build/InstallDev
$(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/include/nghttp2/*.h $(1)/usr/include/nghttp2/
$(INSTALL_DIR) $(1)/usr/lib/pkgconfig
$(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/*.pc $(1)/usr/lib/pkgconfig/
- $(
INSTALL_DATA
) $(PKG_INSTALL_DIR)/usr/lib/libnghttp2.so* $(1)/usr/lib/
+ $(
CP
) $(PKG_INSTALL_DIR)/usr/lib/libnghttp2.so* $(1)/usr/lib/
endef
define Package/libnghttp2/install