projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b3dc15d
)
manually compile packages without having the config setting active if environment...
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 30 May 2005 20:22:21 +0000
(20:22 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 30 May 2005 20:22:21 +0000
(20:22 +0000)
SVN-Revision: 1113
openwrt/package/rules.mk
patch
|
blob
|
history
diff --git
a/openwrt/package/rules.mk
b/openwrt/package/rules.mk
index 03b750f50e8dfca0c960b737460c0cb64db8ccaa..1ca03b7593b3ad2fe4f3ab349831e38df6c5b946 100644
(file)
--- a/
openwrt/package/rules.mk
+++ b/
openwrt/package/rules.mk
@@
-6,6
+6,9
@@
INFO_$(1):=$(IPKG_STATE_DIR)/info/$(2).list
ifneq ($(BR2_PACKAGE_$(1)),)
compile: $$(IPKG_$(1))
endif
+ifneq ($(DEVELOPER),)
+compile: $$(IPKG_$(1))
+endif
ifeq ($(BR2_PACKAGE_$(1)),y)
install: $$(INFO_$(1))
endif