projects
/
openwrt
/
staging
/
thess.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c5fa7ec
)
kernel: Add regmap-i2c dependency to sound-soc-imx-sgtl5000
author
Hauke Mehrtens
<hauke@hauke-m.de>
Sat, 6 Nov 2021 18:56:20 +0000
(18:56 +0000)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 7 Nov 2021 16:08:51 +0000
(17:08 +0100)
This dependency is needed on the imx/cortexa7 subtarget.
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
package/kernel/linux/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/sound.mk
b/package/kernel/linux/modules/sound.mk
index e1d7f72a0fad88f85b0f6f96b02c7a241574466e..83b3355f3f922f27c793745e63bc1af882862391 100644
(file)
--- a/
package/kernel/linux/modules/sound.mk
+++ b/
package/kernel/linux/modules/sound.mk
@@
-243,7
+243,7
@@
define KernelPackage/sound-soc-imx-sgtl5000
$(LINUX_DIR)/sound/soc/codecs/snd-soc-sgtl5000.ko \
$(LINUX_DIR)/sound/soc/fsl/snd-soc-imx-sgtl5000.ko
AUTOLOAD:=$(call AutoLoad,57,snd-soc-sgtl5000 snd-soc-imx-sgtl5000)
- DEPENDS:=@TARGET_imx +kmod-sound-soc-imx
+ DEPENDS:=@TARGET_imx +kmod-sound-soc-imx
+kmod-regmap-i2c
$(call AddDepends/sound)
endef