projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
60d1628
)
add cflags to uClibc compile
author
Felix Fietkau
<nbd@openwrt.org>
Sat, 27 Aug 2005 13:30:10 +0000
(13:30 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sat, 27 Aug 2005 13:30:10 +0000
(13:30 +0000)
SVN-Revision: 1770
openwrt/toolchain/uClibc/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/toolchain/uClibc/Makefile
b/openwrt/toolchain/uClibc/Makefile
index d40d8c6735f4b23b005fccb016f0d5ea182d0dc5..e5f8d44f0424e9738e22eb4351bf1608ee284a7e 100644
(file)
--- a/
openwrt/toolchain/uClibc/Makefile
+++ b/
openwrt/toolchain/uClibc/Makefile
@@
-67,6
+67,7
@@
endif
DEVEL_PREFIX=/usr/ \
RUNTIME_PREFIX=$(TOOL_BUILD_DIR)/uClibc_dev/ \
HOSTCC="$(HOSTCC)" \
+ CPU_CFLAGS="$(TARGET_CFLAGS)" \
pregen install_dev;
touch $(UCLIBC_DIR)/.configured
@@
-76,6
+77,7
@@
$(UCLIBC_DIR)/lib/libc.a: $(UCLIBC_DIR)/.configured $(LIBFLOAT_TARGET)
DEVEL_PREFIX=/ \
RUNTIME_PREFIX=/ \
HOSTCC="$(HOSTCC)" \
+ CPU_CFLAGS="$(TARGET_CFLAGS)" \
all
touch -c $(UCLIBC_DIR)/lib/libc.a