realtek: 6.6: refresh patch 302-clocksource-add-otto-driver
authorMarkus Stockhausen <markus.stockhausen@gmx.de>
Sun, 8 Sep 2024 19:44:40 +0000 (15:44 -0400)
committerSander Vanheule <sander@svanheule.net>
Sat, 14 Sep 2024 17:58:55 +0000 (19:58 +0200)
No content changes. Only take over the new patch locations.

Signed-off-by: Markus Stockhausen <markus.stockhausen@gmx.de>
target/linux/realtek/patches-6.6/302-clocksource-add-otto-driver.patch

index 63a5050ebb5fa936f682d845a0787d0ff31e4987..791ad0edb71083819e76f4222a0ad0813cb05f7b 100644 (file)
@@ -53,7 +53,7 @@ Signed-off-by: Sander Vanheule <sander@svanheule.net>
 
 --- a/drivers/clocksource/Kconfig
 +++ b/drivers/clocksource/Kconfig
-@@ -127,6 +127,17 @@ config RDA_TIMER
+@@ -134,6 +134,17 @@ config RDA_TIMER
        help
          Enables the support for the RDA Micro timer driver.
  
@@ -73,7 +73,7 @@ Signed-off-by: Sander Vanheule <sander@svanheule.net>
        depends on HAS_IOMEM
 --- a/drivers/clocksource/Makefile
 +++ b/drivers/clocksource/Makefile
-@@ -58,6 +58,7 @@ obj-$(CONFIG_MILBEAUT_TIMER) += timer-mi
+@@ -59,6 +59,7 @@ obj-$(CONFIG_MILBEAUT_TIMER) += timer-mi
  obj-$(CONFIG_SPRD_TIMER)      += timer-sprd.o
  obj-$(CONFIG_NPCM7XX_TIMER)   += timer-npcm7xx.o
  obj-$(CONFIG_RDA_TIMER)               += timer-rda.o
@@ -83,7 +83,7 @@ Signed-off-by: Sander Vanheule <sander@svanheule.net>
  obj-$(CONFIG_ARM_ARCH_TIMER)          += arm_arch_timer.o
 --- a/include/linux/cpuhotplug.h
 +++ b/include/linux/cpuhotplug.h
-@@ -176,6 +176,7 @@ enum cpuhp_state {
+@@ -181,6 +181,7 @@ enum cpuhp_state {
        CPUHP_AP_MARCO_TIMER_STARTING,
        CPUHP_AP_MIPS_GIC_TIMER_STARTING,
        CPUHP_AP_ARC_TIMER_STARTING,