projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a0d6f6f
)
gmp: Fix parallel build
author
Michael Büsch
<mb@bu3sch.de>
Fri, 8 Oct 2010 12:18:10 +0000
(12:18 +0000)
committer
Michael Büsch
<mb@bu3sch.de>
Fri, 8 Oct 2010 12:18:10 +0000
(12:18 +0000)
SVN-Revision: 23320
libs/gmp/Makefile
patch
|
blob
|
history
diff --git
a/libs/gmp/Makefile
b/libs/gmp/Makefile
index 29b65d55ad6ac109978fa30e63fc9aa484821abe..5f2d46b66d1f41340639e15652ecb8b0d5ba2bb4 100644
(file)
--- a/
libs/gmp/Makefile
+++ b/
libs/gmp/Makefile
@@
-15,6
+15,8
@@
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=@GNU/gmp
PKG_MD5SUM:=26cec15a90885042dd4a15c4003b08ae
+PKG_BUILD_PARALLEL:=1
+PKG_INSTALL:=1
PKG_FIXUP:=libtool
include $(INCLUDE_DIR)/package.mk
@@
-41,7
+43,7
@@
define Build/Compile
$(call Build/Compile/Default, \
DESTDIR="$(PKG_INSTALL_DIR)" \
CC="$(TARGET_CC)" \
- all
install
\
+ all \
)
endef