projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
528ffec
)
include: bin/ dir was not created
author
John Crispin
<blogic@openwrt.org>
Tue, 19 Apr 2016 14:08:18 +0000
(16:08 +0200)
committer
John Crispin
<blogic@openwrt.org>
Tue, 19 Apr 2016 14:08:18 +0000
(16:08 +0200)
explicitly create the bin dir
Signed-off-by: John Crispin <john@phrozen.org>
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index a868afc0d695b7c06b1c84edf3ab8773ee5e859e..9e342e0a42a793d73264d6a7e4fe464fdbe591ce 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-574,11
+574,11
@@
define BuildImage
$(call Build/Clean)
image_prepare: compile
- mkdir -p $(KDIR)/tmp
+ mkdir -p $(
BIN_DIR) $(
KDIR)/tmp
$(call Image/Prepare)
else
image_prepare:
- mkdir -p $(KDIR)/tmp
+ mkdir -p $(
BIN_DIR) $(
KDIR)/tmp
endif
mkfs_prepare: image_prepare