projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
00ce422
)
ucmb-kernel: Install the header file
author
Michael Büsch
<mb@bu3sch.de>
Fri, 1 Jan 2010 23:39:27 +0000
(23:39 +0000)
committer
Michael Büsch
<mb@bu3sch.de>
Fri, 1 Jan 2010 23:39:27 +0000
(23:39 +0000)
SVN-Revision: 18990
utils/ucmb/Makefile
patch
|
blob
|
history
diff --git
a/utils/ucmb/Makefile
b/utils/ucmb/Makefile
index ec33b061d3d715a00f20b7b2bbf688c2d58bb7ef..f3d3915f8788eebdec6f4f3e4e8a2a4756468e96 100644
(file)
--- a/
utils/ucmb/Makefile
+++ b/
utils/ucmb/Makefile
@@
-55,4
+55,11
@@
define Build/Compile
modules
endef
+define Build/InstallDev
+ $(INSTALL_DIR) $(1)/usr/include
+ $(CP) \
+ $(PKG_BUILD_DIR)/ucmb.h \
+ $(1)/usr/include
+endef
+
$(eval $(call KernelPackage,ucmb))