projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3df6c9e
)
kmod-bluetooth includes hidp, which needs input-core. add the missing dependency
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 23 Apr 2009 16:48:05 +0000
(16:48 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 23 Apr 2009 16:48:05 +0000
(16:48 +0000)
SVN-Revision: 15355
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index f2777d63c31b654753bd9816c4301f59a6de35db..6340e6f413deb7d2f8cfa50c44396e7821c25054 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-234,7
+234,7
@@
$(eval $(call KernelPackage,ssb))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT +kmod-usb-core
+ DEPENDS:=@USB_SUPPORT +kmod-usb-core
+kmod-input-core
ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),ge,2.6.29)),1)
KCONFIG:= \
CONFIG_BLUEZ \