projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f3aeca6
)
fix mksh compile with ccache
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 5 Apr 2007 22:08:36 +0000
(22:08 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 5 Apr 2007 22:08:36 +0000
(22:08 +0000)
SVN-Revision: 6871
utils/mksh/Makefile
patch
|
blob
|
history
diff --git
a/utils/mksh/Makefile
b/utils/mksh/Makefile
index 3468f21cce894ec45a25c818a85fc4d39ce48b5b..5a0d64204a11cc33a2c670d1cd94bdc3700b01dd 100644
(file)
--- a/
utils/mksh/Makefile
+++ b/
utils/mksh/Makefile
@@
-31,8
+31,8
@@
endef
define Build/Compile
cd $(PKG_BUILD_DIR); \
- CC=
$(TARGET_CC)
\
- TARGET_OS=
$(shell uname -s)
\
+ CC=
"$(TARGET_CC)"
\
+ TARGET_OS=
"$(shell uname -s)"
\
CFLAGS="$(TARGET_CFLAGS)" \
CPPFLAGS="-DMKSH_SMALL=1" \
LDFLAGS="$(TARGET_LDFLAGS)" \