projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1de7321
)
kernel: fix dependencies for kmod-ipt-filter (required by qos-scripts)
author
Jo-Philipp Wich
<jow@openwrt.org>
Sat, 2 May 2009 23:51:05 +0000
(23:51 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Sat, 2 May 2009 23:51:05 +0000
(23:51 +0000)
SVN-Revision: 15563
package/kernel/modules/netfilter.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/netfilter.mk
b/package/kernel/modules/netfilter.mk
index 45ae41f926c695777ab05869ad768ca86d7a9990..34f76807bf60ab994be06e715b1d656a16cfca99 100644
(file)
--- a/
package/kernel/modules/netfilter.mk
+++ b/
package/kernel/modules/netfilter.mk
@@
-1,3
+1,4
@@
+
#
# Copyright (C) 2006-2008 OpenWrt.org
#
@@
-78,7
+79,7
@@
define KernelPackage/ipt-filter
KCONFIG:=$(KCONFIG_IPT_FILTER)
FILES:=$(foreach mod,$(IPT_FILTER-m),$(LINUX_DIR)/net/$(mod).$(LINUX_KMOD_SUFFIX))
AUTOLOAD:=$(call AutoLoad,45,$(notdir $(IPT_FILTER-m)))
- DEPENDS:=
kmod-ipt-core @LINUX_2_4||+
kmod-textsearch
+ DEPENDS:=
kmod-ipt-core +LINUX_2_6:
kmod-textsearch
endef
define KernelPackage/ipt-filter/description