compat-wireless: add Makefile to PHONY
authorLuis R. Rodriguez <mcgrof@frijolero.org>
Fri, 9 Mar 2012 02:18:21 +0000 (18:18 -0800)
committerLuis R. Rodriguez <mcgrof@frijolero.org>
Fri, 9 Mar 2012 02:18:21 +0000 (18:18 -0800)
Debugging Make shows that 18 variations of Makefile are checked
for targets on the Makefile prior to process the first real target.
Stop this nonsense.

Signed-off-by: Luis R. Rodriguez <mcgrof@frijolero.org>
Makefile

index 70a7985db0a032e800c21fbbbc40ad35f36c8b5a..d9e09da0d3a18a21c34a03bdc19fcdfd3693812f 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -240,7 +240,7 @@ wlunload:
        @./scripts/wlunload.sh
 
 
-.PHONY: all clean install uninstall unload btunload wlunload modules bt
+.PHONY: all clean install uninstall unload btunload wlunload modules bt Makefile
 
 endif