projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d67979b
)
wpan-tools: add the wpan-ping to test the 6LoWPAN network
author
Yunhui Fu
<yhfudev@gmail.com>
Fri, 13 Oct 2017 18:32:40 +0000
(14:32 -0400)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sat, 14 Oct 2017 22:24:22 +0000
(
00:24
+0200)
This patch adds the help tool wpan-ping to test the 6LoWPAN
network to help the user debug network problem.
Signed-off-by: Yunhui Fu <yhfudev@gmail.com>
package/network/utils/wpan-tools/Makefile
patch
|
blob
|
history
diff --git
a/package/network/utils/wpan-tools/Makefile
b/package/network/utils/wpan-tools/Makefile
index ff65375724eee9de40f3072732976b85d8b3d81f..e57223dee40894a5279d9da71322215db49d7a7a 100644
(file)
--- a/
package/network/utils/wpan-tools/Makefile
+++ b/
package/network/utils/wpan-tools/Makefile
@@
-31,6
+31,7
@@
endef
define Package/wpan-tools/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/src/iwpan $(1)/usr/sbin/
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/wpan-ping/wpan-ping $(1)/usr/sbin/
endef
$(eval $(call BuildPackage,wpan-tools))