projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
67f4c4b
)
kernel: fix dwc3 symbols
author
John Crispin
<john@openwrt.org>
Sat, 4 Apr 2015 05:20:34 +0000
(
05:20
+0000)
committer
John Crispin
<john@openwrt.org>
Sat, 4 Apr 2015 05:20:34 +0000
(
05:20
+0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45268
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 46cd382aeda3b396364b53e2bc738ce55be22b85..95ccb8422b7491bbbe4183a1dcf4965e1176bb51 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-497,6
+497,9
@@
define KernelPackage/usb-dwc3
TITLE:=DWC3 USB controller driver
KCONFIG:= \
CONFIG_USB_DWC3 \
+ CONFIG_USB_DWC3_HOST=y \
+ CONFIG_USB_DWC3_GADGET=n \
+ CONFIG_USB_DWC3_DUAL_ROLE=n \
CONFIG_USB_DWC3_DEBUG=n \
CONFIG_USB_DWC3_VERBOSE=n
FILES:= $(LINUX_DIR)/drivers/usb/dwc3/dwc3.ko