projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
21c1cfb
)
fix dependency issue introduced by r22598 (x86 has no kmod-input-core)
author
Nicolas Thill
<nico@openwrt.org>
Wed, 11 Aug 2010 17:12:31 +0000
(17:12 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 11 Aug 2010 17:12:31 +0000
(17:12 +0000)
SVN-Revision: 22599
package/kernel/modules/video.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/video.mk
b/package/kernel/modules/video.mk
index 0d45368166067489835d4e5ba5ffac69f4db684d..1fcfcf184e716a3b0f6232e20a3374c702dcac1f 100644
(file)
--- a/
package/kernel/modules/video.mk
+++ b/
package/kernel/modules/video.mk
@@
-150,7
+150,7
@@
endef
$(eval $(call KernelPackage,video-pwc))
define KernelPackage/video-uvc
-$(call KernelPackage/video/Depends,@LINUX_2_6 @USB_SUPPORT +kmod-usb-core +kmod-input-core)
+$(call KernelPackage/video/Depends,@LINUX_2_6 @USB_SUPPORT +kmod-usb-core +
!TARGET_x86:
kmod-input-core)
TITLE:=USB Video Class (UVC) support
KCONFIG:= CONFIG_USB_VIDEO_CLASS
FILES:=$(LINUX_DIR)/drivers/media/video/uvc/uvcvideo.$(LINUX_KMOD_SUFFIX)