projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e696269
)
modules: make dwc2 only depend on gadget support for brcm2708
author
John Crispin
<john@openwrt.org>
Wed, 11 Mar 2015 17:58:53 +0000
(17:58 +0000)
committer
John Crispin
<john@openwrt.org>
Wed, 11 Mar 2015 17:58:53 +0000
(17:58 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 44683
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 71661dc2f5ac15c6aeea1cc7e789416c7ecc9bfa..51e443a23bb43869bb577b7bd7e1fbd6ab435e13 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-440,7
+440,7
@@
$(eval $(call KernelPackage,usb2-pci))
define KernelPackage/usb-dwc2
TITLE:=DWC2 USB controller driver
- DEPENDS:=@!LINUX_3_8 @!LINUX_3_10 +kmod-usb-gadget
+ DEPENDS:=@!LINUX_3_8 @!LINUX_3_10 +
TARGET_brcm2708:
kmod-usb-gadget
KCONFIG:= \
CONFIG_USB_DWC2 \
CONFIG_USB_DWC2_PCI \