projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e0b4398
)
install libshared into the staging dir (required by wrt-radauth)
author
Felix Fietkau
<nbd@openwrt.org>
Tue, 5 Aug 2008 22:32:26 +0000
(22:32 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Tue, 5 Aug 2008 22:32:26 +0000
(22:32 +0000)
SVN-Revision: 12181
package/broadcom-wl/Makefile
patch
|
blob
|
history
diff --git
a/package/broadcom-wl/Makefile
b/package/broadcom-wl/Makefile
index 04f2960c200e9ff757339c7ba683e6d422e0764e..5db45cdba0beda92701db156a1bfb7dbe884c139 100644
(file)
--- a/
package/broadcom-wl/Makefile
+++ b/
package/broadcom-wl/Makefile
@@
-165,6
+165,11
@@
define Build/Compile
$(TARGET_CC) -o $(PKG_BUILD_DIR)/wl $(PKG_BUILD_DIR)/wl_exe.o
endef
+define Build/InstallDev
+ $(INSTALL_DIR) $(1)/usr/lib
+ $(CP) $(PKG_BUILD_DIR)/router/shared/libshared.a $(1)/usr/lib/
+endef
+
define Package/wlc/install
$(CP) ./files/* $(1)/
$(INSTALL_DIR) $(1)/sbin