projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ce041c7
)
Remove packages when cleaning
author
Nicolas Thill
<nico@openwrt.org>
Sun, 6 Mar 2005 14:35:58 +0000
(14:35 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Sun, 6 Mar 2005 14:35:58 +0000
(14:35 +0000)
SVN-Revision: 319
openwrt/package/arptables/Makefile
patch
|
blob
|
history
openwrt/package/bridge/Makefile
patch
|
blob
|
history
openwrt/package/ebtables/Makefile
patch
|
blob
|
history
openwrt/package/iproute2/Makefile
patch
|
blob
|
history
openwrt/package/iptables/Makefile
patch
|
blob
|
history
openwrt/package/matrixssl/Makefile
patch
|
blob
|
history
openwrt/package/openssl/Makefile
patch
|
blob
|
history
openwrt/package/openvpn/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/package/arptables/Makefile
b/openwrt/package/arptables/Makefile
index 03c6322fe14a9ca3fa1219d8dbcf56a1de2e2e87..3058fa18e1aa52a702f9c0b24875fa6f99070640 100644
(file)
--- a/
openwrt/package/arptables/Makefile
+++ b/
openwrt/package/arptables/Makefile
@@
-44,3
+44,4
@@
install: $(IPKG_STATE_DIR)/info/arptables.list
clean:
rm -rf $(PKG_BUILD_DIR)
+ rm -f $(PKG_IPK)
diff --git
a/openwrt/package/bridge/Makefile
b/openwrt/package/bridge/Makefile
index 4381b1d40af148a88697ed9c0df3115005806788..708666cd3bf3db5c6efa19718496adbe928448ff 100644
(file)
--- a/
openwrt/package/bridge/Makefile
+++ b/
openwrt/package/bridge/Makefile
@@
-70,3
+70,4
@@
install: $(IPKG_STATE_DIR)/info/bridge.list
clean:
rm -rf $(PKG_BUILD_DIR)
+ rm -f $(PKG_IPK)
diff --git
a/openwrt/package/ebtables/Makefile
b/openwrt/package/ebtables/Makefile
index fd168a8a189ab592e50221c7519e0580dc1466d1..5bfbaa17a0e2a4129e21e9d9a70d5a4905225bd8 100644
(file)
--- a/
openwrt/package/ebtables/Makefile
+++ b/
openwrt/package/ebtables/Makefile
@@
-44,3
+44,4
@@
install: $(IPKG_STATE_DIR)/info/ebtables.list
clean:
rm -rf $(PKG_BUILD_DIR)
+ rm -f $(PKG_IPK)
diff --git
a/openwrt/package/iproute2/Makefile
b/openwrt/package/iproute2/Makefile
index ad2ba0094d8f831403224572bc22693392ec5b67..6c786eacfeafd0fdec73f4b921648694ba87648d 100644
(file)
--- a/
openwrt/package/iproute2/Makefile
+++ b/
openwrt/package/iproute2/Makefile
@@
-91,3
+91,4
@@
install: $(INSTALL_TARGETS)
clean:
rm -rf $(PKG_BUILD_DIR)
+ rm -f $(PKG_IP) $(PKG_TC)
diff --git
a/openwrt/package/iptables/Makefile
b/openwrt/package/iptables/Makefile
index 67e4a2d737bff68cd97367f0265df648b083cbf0..b0c1f7786ba87ac951ff9e5413a9c16b94567fa8 100644
(file)
--- a/
openwrt/package/iptables/Makefile
+++ b/
openwrt/package/iptables/Makefile
@@
-104,4
+104,4
@@
install: $(INSTALL_TARGETS)
clean:
rm -rf $(PKG_BUILD_DIR)
- rm -f $(PKG_IPT)
+ rm -f $(PKG_IPT)
$(PKG_IPT_EXTRA) $(PKG_IP6T)
diff --git
a/openwrt/package/matrixssl/Makefile
b/openwrt/package/matrixssl/Makefile
index 4775c121e7baeeec448cda3f6c200e893bb5d9db..2352742b9a56c9a4d4e03823bc5504392714e146 100644
(file)
--- a/
openwrt/package/matrixssl/Makefile
+++ b/
openwrt/package/matrixssl/Makefile
@@
-52,5
+52,5
@@
install: $(PKG_ZLIB) $(IPKG_STATE_DIR)/info/libmatrixssl.list
clean:
rm -rf $(PKG_BUILD_DIR)
rm -f $(STAGING_DIR)/lib/libmatrixssl* $(STAGING_DIR)/include/matrixssl*
- rm -f $(P
ACKAGE_DIR)/matrixssl\*.ipk
+ rm -f $(P
KG_IPK)
diff --git
a/openwrt/package/openssl/Makefile
b/openwrt/package/openssl/Makefile
index eb566c53f5f4ce4f6daa35958b53a38967188ed0..4d30be3ef21b023b5777c65b5089253d7f02986d 100644
(file)
--- a/
openwrt/package/openssl/Makefile
+++ b/
openwrt/package/openssl/Makefile
@@
-72,5
+72,5
@@
clean:
rm -rf $(PKG_BUILD_DIR)
rm -f $(STAGING_DIR)/lib/libssl*
rm -f $(STAGING_DIR)/lib/libcrypto*
- rm -f $(P
ACKAGE_DIR)/$(PKG_NAME)\*.ipk
+ rm -f $(P
KG_IPK)
diff --git
a/openwrt/package/openvpn/Makefile
b/openwrt/package/openvpn/Makefile
index 94bee618d60c35289344d6250599f96396bc8ac5..e9a9cf4fa60b39de1b86f1ab4959e2a3e565acbc 100644
(file)
--- a/
openwrt/package/openvpn/Makefile
+++ b/
openwrt/package/openvpn/Makefile
@@
-70,3
+70,4
@@
install: $(IPKG_STATE_DIR)/info/openvpn.list
clean:
rm -rf $(PKG_BUILD_DIR)
+ rm -f $(PKG_IPK)