projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ddfaee3
)
nf-conntrack: enable netlink events
author
Steven Barth
<cyrus@openwrt.org>
Thu, 2 Jul 2015 14:11:15 +0000
(14:11 +0000)
committer
Steven Barth
<cyrus@openwrt.org>
Thu, 2 Jul 2015 14:11:15 +0000
(14:11 +0000)
Signed-off-by: Steven Barth <steven@midlink.org>
SVN-Revision: 46160
package/kernel/linux/modules/netfilter.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netfilter.mk
b/package/kernel/linux/modules/netfilter.mk
index 6c12ad3d6d65417699f89898b3aa05e5b6a73dc3..3a436ac0c577730536aa2a3273b8848311fb1743 100644
(file)
--- a/
package/kernel/linux/modules/netfilter.mk
+++ b/
package/kernel/linux/modules/netfilter.mk
@@
-774,7
+774,7
@@
$(eval $(call KernelPackage,nfnetlink-queue))
define KernelPackage/nf-conntrack-netlink
TITLE:=Connection tracking netlink interface
FILES:=$(LINUX_DIR)/net/netfilter/nf_conntrack_netlink.ko
- KCONFIG:=CONFIG_NF_CT_NETLINK
+ KCONFIG:=CONFIG_NF_CT_NETLINK
CONFIG_NF_CONNTRACK_EVENTS=y
AUTOLOAD:=$(call AutoProbe,nf_conntrack_netlink)
$(call AddDepends/nfnetlink,+kmod-ipt-conntrack)
endef