projects
/
openwrt
/
svn-archive
/
packages.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4e48607
)
curlftpfs: fix compilation
author
Jo-Philipp Wich
<jow@openwrt.org>
Mon, 13 Dec 2010 15:59:40 +0000
(15:59 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Mon, 13 Dec 2010 15:59:40 +0000
(15:59 +0000)
SVN-Revision: 24546
net/curlftpfs/Makefile
patch
|
blob
|
history
diff --git
a/net/curlftpfs/Makefile
b/net/curlftpfs/Makefile
index d245369278051caf0100278352d66a8c690ff6bb..016ef31cbb9bfbd96de8b00860305aef47efdc25 100644
(file)
--- a/
net/curlftpfs/Makefile
+++ b/
net/curlftpfs/Makefile
@@
-29,7
+29,14
@@
define Package/curlftpfs/description
based on FUSE and libcurl.
endef
-EXTRA_CFLAGS += -I$(STAGING_DIR)/usr/lib/libiconv/include -DICONV_CONST=const
+EXTRA_CFLAGS += \
+ -I$(STAGING_DIR)/usr/lib/libiconv/include \
+ -I$(STAGING_DIR)/usr/include/fuse \
+ -DICONV_CONST=const
+
+EXTRA_LDFLAGS += \
+ -L$(STAGING_DIR)/usr/lib/libintl/lib \
+ -L$(STAGING_DIR)/usr/lib/libiconv/lib
define Package/curlftpfs/install
$(INSTALL_DIR) $(1)/usr/bin