projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
016ba78
)
kernel: load softdog on boot
author
Felix Fietkau
<nbd@openwrt.org>
Fri, 6 Nov 2015 10:53:11 +0000
(10:53 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Fri, 6 Nov 2015 10:53:11 +0000
(10:53 +0000)
same as for hardware watchdogs, otherwise
procd cannot initialize it.
Signed-off-by: Ulrich Weber <uw@ocedo.com>
SVN-Revision: 47394
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index 022410f2be70e0160c5b453045010bf5055b8574..73251b8cf8f3e2fcf9d3d94c183d4b2f5eec195f 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-408,7
+408,7
@@
define KernelPackage/softdog
TITLE:=Software watchdog driver
KCONFIG:=CONFIG_SOFT_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/softdog.ko
- AUTOLOAD:=$(call AutoLoad,50,softdog)
+ AUTOLOAD:=$(call AutoLoad,50,softdog
,1
)
endef
define KernelPackage/softdog/description