projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3f81add
)
add sound-soc-ac97 package
author
Florian Fainelli
<florian@openwrt.org>
Tue, 24 Jul 2012 19:43:10 +0000
(19:43 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Tue, 24 Jul 2012 19:43:10 +0000
(19:43 +0000)
SVN-Revision: 32801
package/kernel/modules/sound.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/sound.mk
b/package/kernel/modules/sound.mk
index d014f36f0d62cd873003835ef609e2caf3342128..1d2190f24770b6c0f606df46f5ce6ac467732921 100644
(file)
--- a/
package/kernel/modules/sound.mk
+++ b/
package/kernel/modules/sound.mk
@@
-211,3
+211,14
@@
define KernelPackage/sound-soc-n810
endef
$(eval $(call KernelPackage,sound-soc-n810))
+
+define KernelPackage/sound-soc-ac97
+ TITLE:=AC97 Codec support
+ KCONFIG:=CONFIG_SND_SOC_AC97_CODEC
+ FILES:=$(LINUX_DIR)/sound/soc/codecs/snd-soc-ac97.ko
+ AUTOLOAD:=$(call AutoLoad,57,snd-soc-ac97)
+ DEPENDS:=+kmod-ac97 +kmod-sound-soc-core
+ $(call AddDepends/sound)
+endef
+
+$(eval $(call KernelPackage,sound-soc-ac97))