prevent dhcp6 from rebuilding
authorNicolas Thill <nico@openwrt.org>
Tue, 31 Oct 2006 17:17:01 +0000 (17:17 +0000)
committerNicolas Thill <nico@openwrt.org>
Tue, 31 Oct 2006 17:17:01 +0000 (17:17 +0000)
SVN-Revision: 5360

ipv6/dhcp6/Makefile

index f472b835dc0be970f588d4d5b3440e12ad896101..fc09e761a2ee72e9d6239d5a272fde15eb1bb323 100644 (file)
@@ -49,6 +49,12 @@ define Package/dhcp6-server/conffiles
 /etc/dhcpd6/partial_leases6.conf
 endef
 
+define Build/Prepare
+       $(call Build/Prepare/Default)
+       # prevent package from rebuilding
+       find $(PKG_BUILD_DIR) | xargs touch
+endef
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)/client \
                CC="$(TARGET_CC)" \