msx: fix wrong device package list for I2SE Duckbill
authorChristian Marangi <ansuelsmth@gmail.com>
Fri, 25 Oct 2024 09:56:45 +0000 (11:56 +0200)
committerChristian Marangi <ansuelsmth@gmail.com>
Mon, 28 Oct 2024 23:07:53 +0000 (00:07 +0100)
Fix wrong package device list that is trying to remove deprecated
packages. Replace with new variant where possible.

Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
target/linux/mxs/image/Makefile

index fff7e7ca332566bcf10b832578955bc2ed1ec8a4..e5ba0a221aeda727d4b49e9a12a3c2d770234b2f 100644 (file)
@@ -46,8 +46,8 @@ endef
 define Device/i2se_duckbill
   DEVICE_VENDOR := I2SE
   DEVICE_MODEL := Duckbill
-  DEVICE_PACKAGES := -dnsmasq -firewall -ppp -ip6tables -iptables -6relayd -mtd \
-                    uboot-envtools kmod-leds-gpio -kmod-ipt-nathelper
+  DEVICE_PACKAGES := -dnsmasq -firewall4 -ppp -ip6tables -iptables -mtd \
+                    uboot-envtools kmod-leds-gpio -kmod-nf-nathelper
   SUPPORTED_DEVICES:=i2se,duckbill
   SOC:=imx28
   DEVICE_DTS:=imx28-duckbill