projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
124fd2d
)
use --binary option of md5sum to improve compatibility with other platforms (#5192)
author
Florian Fainelli
<florian@openwrt.org>
Sat, 25 Jul 2009 17:16:00 +0000
(17:16 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Sat, 25 Jul 2009 17:16:00 +0000
(17:16 +0000)
SVN-Revision: 16977
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index 847e01c2d51118971c8c63ee02634877d11eafef..0b2d3e358963ec9aaa818713f807cd51178025df 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-92,7
+92,7
@@
endif
define Image/Checksum
( cd ${BIN_DIR} ; \
$(FIND) -maxdepth 1 -type f \! -name 'md5sums' -printf "%P\n" | xargs \
- md5sum > md5sums \
+ md5sum
--binary
> md5sums \
)
endef