projects
/
openwrt
/
staging
/
neocturne.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
15e29f3
)
fix typo in HFS kernel module
author
John Crispin
<john@openwrt.org>
Wed, 2 Jan 2013 10:29:45 +0000
(10:29 +0000)
committer
John Crispin
<john@openwrt.org>
Wed, 2 Jan 2013 10:29:45 +0000
(10:29 +0000)
Signed-off-by: Ian Leonard <antonlacon@gmail.com>
SVN-Revision: 34963
package/kernel/modules/fs.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/fs.mk
b/package/kernel/modules/fs.mk
index 9024163684ca3e1b3f1e406b6cd0975f9cd14d72..c4561ef7eecb7efa1efb59a88c8c2960b2642ff0 100644
(file)
--- a/
package/kernel/modules/fs.mk
+++ b/
package/kernel/modules/fs.mk
@@
-122,7
+122,7
@@
$(eval $(call KernelPackage,fuse))
define KernelPackage/fs-hfs
SUBMENU:=$(FS_MENU)
- TITLE:=HFS
+
filesystem support
+ TITLE:=HFS filesystem support
KCONFIG:=CONFIG_HFS_FS
FILES:=$(LINUX_DIR)/fs/hfs/hfs.ko
AUTOLOAD:=$(call AutoLoad,30,hfs)