projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
689b7e2
)
Override kernel template and output bzImage, not the binary file, closes #676 and...
author
Florian Fainelli
<florian@openwrt.org>
Fri, 25 Aug 2006 09:28:15 +0000
(09:28 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Fri, 25 Aug 2006 09:28:15 +0000
(09:28 +0000)
SVN-Revision: 4658
openwrt/target/image/x86/Makefile
patch
|
blob
|
history
diff --git
a/openwrt/target/image/x86/Makefile
b/openwrt/target/image/x86/Makefile
index d9ed2945747cf0c26bbca3ec3345f31b696bc0cb..919ccbc9fe735fa6110c5d77ceff32010e9bd915 100644
(file)
--- a/
openwrt/target/image/x86/Makefile
+++ b/
openwrt/target/image/x86/Makefile
@@
-9,7
+9,7
@@
include $(INCLUDE_DIR)/image.mk
define Image/Build
cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
- cp $(
KDIR)/vmlinux
$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinuz
+ cp $(
LINUX_DIR)/arch/i386/boot/bzImage
$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinuz
endef
$(eval $(call BuildImage))