projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b7fe4a6
)
[PATCH] Driver Core: CONFIG_DEBUG_PM covers drivers/base/power too
author
David Brownell
<david-b@pacbell.net>
Mon, 1 May 2006 20:58:33 +0000
(13:58 -0700)
committer
Greg Kroah-Hartman
<gregkh@suse.de>
Wed, 21 Jun 2006 19:40:48 +0000
(12:40 -0700)
The drivers/base/power PM debug messages should appear when
either PM or driver model debug are enabled.
Signed-off-by: David Brownell <dbrownell@users.sourceforge.net>
Signed-off-by: Greg Kroah-Hartman <gregkh@suse.de>
drivers/base/power/Makefile
patch
|
blob
|
history
diff --git
a/drivers/base/power/Makefile
b/drivers/base/power/Makefile
index c0219ad94aca123768afb8f58afe7a214e1ce819..ceeeba2c56c7a426825b9dd982b6039dd8b99f3f 100644
(file)
--- a/
drivers/base/power/Makefile
+++ b/
drivers/base/power/Makefile
@@
-4,3
+4,6
@@
obj-$(CONFIG_PM) += main.o suspend.o resume.o runtime.o sysfs.o
ifeq ($(CONFIG_DEBUG_DRIVER),y)
EXTRA_CFLAGS += -DDEBUG
endif
+ifeq ($(CONFIG_PM_DEBUG),y)
+EXTRA_CFLAGS += -DDEBUG
+endif