[packages] use xorg-libraries as the section definition for Xorg libraries
authorStephen Walker <stephendwalker@gmail.com>
Sun, 28 Mar 2010 06:27:01 +0000 (06:27 +0000)
committerStephen Walker <stephendwalker@gmail.com>
Sun, 28 Mar 2010 06:27:01 +0000 (06:27 +0000)
SVN-Revision: 20535

41 files changed:
Xorg/lib/atk/Makefile
Xorg/lib/cairo/Makefile
Xorg/lib/cairomm/Makefile
Xorg/lib/hippo-canvas/Makefile
Xorg/lib/libdrm/Makefile
Xorg/lib/librsvg/Makefile
Xorg/lib/libxcb/Makefile
Xorg/lib/mesa/Makefile
Xorg/lib/pango/Makefile
Xorg/lib/pangomm/Makefile
Xorg/lib/pixman/Makefile
Xorg/lib/tslib/Makefile
Xorg/lib/vte/Makefile
Xorg/lib/wnck/Makefile
Xorg/lib/xcbproto/Makefile
Xorg/lib/xine-lib/Makefile
Xorg/xorg/lib/libICE/Makefile
Xorg/xorg/lib/libSM/Makefile
Xorg/xorg/lib/libX11/Makefile
Xorg/xorg/lib/libXau/Makefile
Xorg/xorg/lib/libXaw/Makefile
Xorg/xorg/lib/libXcomposite/Makefile
Xorg/xorg/lib/libXcursor/Makefile
Xorg/xorg/lib/libXdamage/Makefile
Xorg/xorg/lib/libXdmcp/Makefile
Xorg/xorg/lib/libXext/Makefile
Xorg/xorg/lib/libXfixes/Makefile
Xorg/xorg/lib/libXfont/Makefile
Xorg/xorg/lib/libXmu/Makefile
Xorg/xorg/lib/libXpm/Makefile
Xorg/xorg/lib/libXrandr/Makefile
Xorg/xorg/lib/libXrender/Makefile
Xorg/xorg/lib/libXt/Makefile
Xorg/xorg/lib/libXtst/Makefile
Xorg/xorg/lib/libXv/Makefile
Xorg/xorg/lib/libXvMC/Makefile
Xorg/xorg/lib/libXxf86vm/Makefile
Xorg/xorg/lib/libfontenc/Makefile
Xorg/xorg/lib/libxkbfile/Makefile
Xorg/xorg/lib/xtrans/Makefile
libs/orbit2/Makefile

index da5a1bf8e160e3af00483f23e28d73b7bb06172f..380fdbd7862b9d681315c13355f288159dfaa115 100644 (file)
@@ -26,7 +26,7 @@ TARGET_LDFLAGS += \
        -L$(STAGING_DIR)/usr/lib/libintl/lib/ \
 
 define Package/atk
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=Accesibility library for gtk+ apps
index 042f8b844ba3e851951d3b716c0c4a2cebf5e016..3605fef15518b643c73321c7d1e975fd0892c2fa 100644 (file)
@@ -21,7 +21,7 @@ include $(INCLUDE_DIR)/package.mk
 PKG_INSTALL:=1
 
 define Package/cairo
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=Multi-platform 2D graphics library
index 7dfefa71b54283370e41a876b1c91bc0d0f385c1..ced2c9aed902a170535bfd45c8b1687087c9183a 100644 (file)
@@ -21,7 +21,7 @@ PKG_INSTALL:=1
 include $(INCLUDE_DIR)/package.mk
 
 define Package/cairomm
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=Multi-platform 2D graphics library
index 56fdf5a1cc3358483ffaec8461efe6687909e561..4f88caef939edf073f734101e3a6a414be9c1953 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -28,7 +28,7 @@ EXTRA_CFLAGS += \
 STAMP_CONFIGURED:=$(STAMP_CONFIGURED)_$(call confvar,CONFIG_PACKAGE_hippo-canvas CONFIG_PACKAGE_python-hippo-canvas)
 
 define Package/hippo-canvas
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=Hippo Canvas
index 9653dd170004eacce87c7d7af17e670590cc17cf..87dd985e1ee3f1c464d13fde6522ba91d8c50d5e 100644 (file)
@@ -22,7 +22,7 @@ PKG_FIXUP:=libtool
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libdrm
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=
index 7f87394fd958edc461b725d9e6aa6a027fd232cf..4c39ff3febecd779700a3a263de865fd7e8461d2 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -27,7 +27,7 @@ EXTRA_LDFLAGS+=-Wl,-rpath-link=$(STAGING_DIR)/usr/lib \
 STAMP_CONFIGURED:=$(STAMP_CONFIGURED)_$(call confvar,CONFIG_PACKAGE_librsvg CONFIG_PACKAGE_librsvg-pixbuf-loader)
 
 define Package/librsvg
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=SVG rendering library
@@ -36,7 +36,7 @@ define Package/librsvg
 endef
 
 define Package/librsvg-pixbuf-loader
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=SVG rendering library
index 011b681246614a956e21e1c911aaa3d628fab331..6698b7af403072407cbf83c7bf4d2e0cfe2032bd 100644 (file)
@@ -24,7 +24,7 @@ PROTOS:=composite damage dpms glx randr record render res screensaver shape \
         shm sync xevie xf86dri xfixes xinerama xprint xtest xvmc xv
 
 define Package/libxcb
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=libxcb
@@ -38,7 +38,7 @@ replaces the current Xlib interface.
 endef
 
 define Package/libxcb-xlib
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=libxcb-xlib
@@ -47,7 +47,7 @@ endef
 
 define Package/libxcb-proto/Default
 define Package/libxcb-$(1)
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=libxcb-$(1)
index ae33cdb644865a7d244c39ad9a409294fc20f900..57db41d58fd183ba78f8bd561da652abfcb2a887 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -22,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 PKG_INSTALL:=1
 
 define Package/libgl-mesa
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11 +libXext +libXfixes +libXdamage +libXxf86vm +libdrm +libexpat
@@ -31,7 +31,7 @@ define Package/libgl-mesa
 endef
 
 define Package/libglu-mesa
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libgl-mesa
@@ -41,7 +41,7 @@ endef
 
 define Package/libgl-mesa-dri/Default
 define Package/libgl-mesa-dri-$(1)
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=libgl-mesa @DISPLAY_SUPPORT $(if $(findstring swrast,$(1)),,@TARGET_x86)
index 7aa59fb5bd38b6909ae1658197d60b72586f8d14..bb493b963234001dcc02153b01a3cdb7053a65d1 100644 (file)
@@ -27,7 +27,7 @@ TARGET_LDFLAGS+= \
        -L$(STAGING_DIR)/usr/lib/libintl/lib
 
 define Package/pango
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=Text layout and rendering library
index 7597683b0a87d072298eede6bb5495f1db246ba8..be3841bb40b24be5e584cfdcefd22af0ea70ba97 100644 (file)
@@ -30,7 +30,7 @@ TARGET_LDFLAGS+=\
        -L$(STAGING_DIR)/usr/lib/libiconv/lib/
 
 define Package/pangomm
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=Text layout and rendering library
index e2c84c9f7f94c3a6f40b206098adc78acdf8ac90..52322fe8900b73b24a88f9b9a9cfaddb82348ba2 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -21,7 +21,7 @@ PKG_INSTALL:=1
 include $(INCLUDE_DIR)/package.mk
 
 define Package/pixman
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=pixman
index 91cab281fadd3a8783ff9d54369ed36ed75a5d86..69231829b063c704e968293c40d8194e7e7d556c 100644 (file)
@@ -21,7 +21,7 @@ PKG_FIXUP:=libtool
 include $(INCLUDE_DIR)/package.mk
 
 define Package/tslib
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=Tslib is an abstraction layer for touchscreen panel events.
index 2f206b99e58853f6ef8ef2d2935ab4358677d749..ce888a68da428f74de9a3c04548b636710bbf4c3 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2009 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -33,7 +33,7 @@ EXTRA_LDFLAGS+= \
 STAMP_CONFIGURED:=$(STAMP_CONFIGURED)_$(call confvar,CONFIG_PACKAGE_vte CONFIG_PACKAGE_python-vte)
 
 define Package/vte
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=Virtual Terminal Widget
index 4595cf2f939941ca413f8139bb02c78d898b5dc2..8fb81ed68586f36cceee2ebeb903578e2088dde6 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -33,7 +33,7 @@ TARGET_LDFLAGS+= \
        -Wl,-rpath=/usr/lib
 
 define Package/libwnck
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=Window Navigator Construction Kit
index 1a1004e782b2e994f61c6d3445f0b130e51d22bc..724e5b65ead3369c56956ebd18cbb9dbd61873e2 100644 (file)
@@ -24,7 +24,7 @@ include $(INCLUDE_DIR)/package.mk
 #STAMP_CONFIGURED:=$(STAMP_CONFIGURED)_$(call confvar,PACKAGE_python PACKAGE_python-mini)
 
 define Package/xcbproto
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   BUILDONLY:=1
index 91fea7608ab235acc9bd5c623037f809a9192ae6..c8727745363a7a0f59e4a0e85866fed02ce185a9 100644 (file)
@@ -23,7 +23,7 @@ include $(INCLUDE_DIR)/package.mk
 CONFIGURE_ARGS_XTRA+=--enable-static --disable-vcd --disable-imagemagick
 
 define Package/xine-lib
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=xine libraries
index 0a9acc7e68fc09e379c446edbc8dd6d17f8ef191..bf74d5c60460725854b4847d955459bc9a37d28c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=xproto xtrans
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libICE
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=libICE
index 9c9c67f4d498b05f8910fb49e59e9186c1291728..bffc858a0ba980cc90426c7405565067a70b6bb2 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ PKG_BUILD_DEPENDS:=xproto xtrans
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libSM
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libICE
index d2b886dd45b8ec50ba2d3619c9a4ddbfa6c1c3e3..2cba49e5dbaaf748f9555a7a68e657f28e36d8f5 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ PKG_BUILD_DEPENDS:=xproto xextproto xf86bigfontproto kbproto inputproto \
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libX11
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libXdmcp +libXau @FEATURE_drawing-backend_libX11
index c521381509b5e620feda04712606b5a121025966..ec0747b1ce21e4ea6475a540c61ad4ce2c2d5082 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -25,7 +25,7 @@ PKG_BUILD_DEPENDS:=xproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXau
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=libXau
index e22de10765fa99ff01a80bf5d09cdd5fb5050a54..5733b519800b7ca407c5e744cbcdadddb269ff82 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ PKG_BUILD_DEPENDS:=xproto xextproto printproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXaw
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11 +libXext +libXt +libXmu +libXpm +libXau
index 43fc20fc56403e3bf8cd5ee5edc6d9a3361528e7..10f970a62c3085c9a0b6e87b77339b2aaa01fb28 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=compositeproto fixesproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXcomposite
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11 +libXfixes +libXext
index cdee697342ed619cbc476a518db561e34ba8a0b5..d83e5e3c53a80cbe545a80a26a0fe95eb4381d83 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ PKG_BUILD_DEPENDS:=fixesproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXcursor
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libXrender +libXfixes +libX11
index d8f6e24338ee9c3661a81226920450a4d2ab9169..34f31b895b29d894de1ca226183d1992b2b457b9 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ include $(INCLUDE_DIR)/package.mk
 
 
 define Package/libXdamage
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11 +libXfixes
index 47992716bb9d2b51ad1ffd9e15cfe2da28f77a8a..a8da2c33b9c4646f4fd6a95e0cd04ff69cfac294 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ PKG_BUILD_DEPENDS:=xproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXdmcp
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=libXdmcp
index 6a1bebccd264512d748bba6e9ca4be68be00c98c..3bb31f06a6b333d9e5f67ef647405ae60c396771 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=xproto xextproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXext
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11 +libXau
index 9f31ff569e8099cf5646444d808bb94519590f8f..114bb80a635111c71ea2b325ae68b44ad92dd19b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ PKG_BUILD_DEPENDS:=xproto fixesproto xextproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXfixes
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11
index a111681c134795fe5bcd302ebf6de9781605b4fa..6971629b93368e48dc262b2ff555dc734c40f296 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=xproto fontcacheproto fontsproto xtrans
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXfont
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+zlib +libfontenc +libfreetype
index 108d9878e2d9e30ca1f0b7f31695da952656c535..758b3ec7d44646fba1464b926725f7afdf511b93 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ include $(INCLUDE_DIR)/package.mk
 
 
 define Package/libXmu
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libXt +libXext
@@ -33,7 +33,7 @@ define Package/libXmu
 endef
 
 define Package/libXmuu
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11
index 0322cd081f618c21898b73f360d84155479ef55c..c72be242743e62a63d29a817970bf2b60041edde 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUID_DEPENDS:=xproto xextproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXpm
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11 +libXt +libXext
index 9be996548f56747eaf32fcb1d553dce467d64b91..398581770c1349df93d01cbc0870d18389dbc8d9 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=randrproto renderproto xextproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXrandr
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libXext +libXrender +libX11
index c3b973e8b309a215e8b28d503f52ce71c2253e73..dfc541b6855c563e4acf2bc6023cd357113d954c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=renderproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXrender
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11
index d5a8617d8fb9ae7c28587ccf613c809073bbf5cc..81cbad4602b3d12e8fef6d725167baeca366c72b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=xproto kbproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXt
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libSM +libX11 +libICE
index 3df59addc50f5b91f6dfbac202dbaf3707e52a46..60a37b1e4a3dbda92fce2f3657806f10d867365d 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=recordproto xextproto inputproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXtst
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11 +libXext +libXi
index 9c1de5501213aa8549a7003af0a363deaa8e9bf2..95ca1cf9da6270b7bea5b5a54f7930e4198ea0af 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=videoproto xextproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXv
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11 +libXext
index 4ff11115ee8fa9a7f7ca5c54f33e3e3b0c37f721..82b421b5b9bc3d8f5f4ff42bb0ed7500fd138078 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=videoproto xextproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libXvMC
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libXext +libXv +libX11
index 7b76c62e263d36d5ba507f3935a0e8bdd36d4872..2a09cb81f1f27fbc174a3258be019b0809221ff9 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -30,7 +30,7 @@ define Build/Configure
 endef
 
 define Package/libXxf86vm
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11 +libXext
index 6f5879a30a325d4089a82bc53433097056461f4e..99fdf869e72f959fc33def48e344d39938e518e8 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,7 +24,7 @@ PKG_BUILD_DEPENDS:=xproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libfontenc
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+zlib
index 83169ced0bd8013f7fd046a1377f7dc50d025d36..2ba43118e9be9668aec56ddaa42d6ea556c180c1 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,7 +23,7 @@ PKG_BUILD_DEPENDS:=kbproto
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libxkbfile
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   DEPENDS:=+libX11
index 5a1220b01b8f4a2fb04dde50081702381b0f77b7..2b44bc95ee567c211c66c30cd88fe72832171e89 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -21,7 +21,7 @@ PKG_INSTALL:=1
 include $(INCLUDE_DIR)/package.mk
 
 define Package/xtrans
-  SECTION:=xorg-lib
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=xtrans
index fdc89ecd5fa0ac7cd2a4283f08a76cb61af94a8a..ba7c62b50cdb96e07e6b3fee04de952ed3ca8e96 100644 (file)
@@ -1,3 +1,10 @@
+#
+# Copyright (C) 2009-2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=orbit2
@@ -48,7 +55,7 @@ CONFIGURE_VARS += \
        ac_cv_alignof_CORBA_pointer=4
 
 define Package/orbit2
-  SECTION:=xorg-libs
+  SECTION:=xorg-libraries
   CATEGORY:=Xorg
   SUBMENU:=libraries
   TITLE:=ORBit2