projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
138024c
)
move the global ipv6 option to the very bottom of the options passed to configure...
author
Florian Fainelli
<florian@openwrt.org>
Thu, 30 Jul 2009 13:05:51 +0000
(13:05 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 30 Jul 2009 13:05:51 +0000
(13:05 +0000)
SVN-Revision: 17050
include/package-defaults.mk
patch
|
blob
|
history
diff --git
a/include/package-defaults.mk
b/include/package-defaults.mk
index 3cba736f0f101d282b4033d1056ebe97f4836e11..e7b66b7f8fdffa2e0d3a60586bcb0cf554031574 100644
(file)
--- a/
include/package-defaults.mk
+++ b/
include/package-defaults.mk
@@
-61,8
+61,7
@@
CONFIGURE_ARGS = \
--mandir=$(CONFIGURE_PREFIX)/man \
--infodir=$(CONFIGURE_PREFIX)/info \
$(DISABLE_NLS) \
- $(DISABLE_LARGEFILE) \
- $(DISABLE_IPV6)
+ $(DISABLE_LARGEFILE)
CONFIGURE_VARS = \
$(TARGET_CONFIGURE_OPTS) \
@@
-85,7
+84,8
@@
define Build/Configure/Default
$(2) \
$(CONFIGURE_CMD) \
$(CONFIGURE_ARGS) \
- $(1); \
+ $(1) \
+ $(DISABLE_IPV6); \
fi; \
)
endef