realtek: 6.6: refresh patch add-rtl-phy
authorMarkus Stockhausen <markus.stockhausen@gmx.de>
Mon, 9 Sep 2024 12:09:46 +0000 (08:09 -0400)
committerSander Vanheule <sander@svanheule.net>
Sat, 14 Sep 2024 18:02:52 +0000 (20:02 +0200)
No content changes. Only take over the new patch locations. All errors
that wil arise from compiling with the phy driver will be covered by
follow up patches.

Signed-off-by: Markus Stockhausen <markus.stockhausen@gmx.de>
target/linux/realtek/patches-6.6/720-add-rtl-phy.patch

index c6f8e6508b44816ba5cf639033caf46cf8960802..78a57f0a3e9810ecf33fce9f5857a0ee2d1cc3c9 100644 (file)
@@ -14,7 +14,7 @@ Submitted-by: Birger Koblitz <mail@birger-koblitz.de>
 
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -354,6 +354,12 @@ config REALTEK_PHY
+@@ -410,6 +410,12 @@ config REALTEK_PHY
        help
          Supports the Realtek 821x PHY.
  
@@ -29,8 +29,8 @@ Submitted-by: Birger Koblitz <mail@birger-koblitz.de>
        help
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -89,6 +89,7 @@ obj-$(CONFIG_NXP_C45_TJA11XX_PHY)    += nxp
- obj-$(CONFIG_NXP_TJA11XX_PHY) += nxp-tja11xx.o
+@@ -100,6 +100,7 @@ obj-$(CONFIG_NXP_TJA11XX_PHY)      += nxp-tja
+ obj-y                         += qcom/
  obj-$(CONFIG_QSEMI_PHY)               += qsemi.o
  obj-$(CONFIG_REALTEK_PHY)     += realtek.o
 +obj-$(CONFIG_REALTEK_SOC_PHY)   += rtl83xx-phy.o